Willkommen, Gast ( Anmelden | Registrierung )

 
Closed TopicStart new topic
FAQ - die häufigsten Fragen und Antworten
BigBenjy
Beitrag 26.05.2009, 21:47
Beitrag #1


Advanced Member
Gruppensymbol

Beigetreten: 7.12.06
Wohnort: Berlin
Mitglieds-Nr.: 3




Frage: Wie werden die Animationen der Türen, der Bugklappe und des zweiten Stromabnehmers bedient?

Antwort:

Vorraussetzung: Installierter MSTS Bin Patch.
Die Animationen werden mit folgenden Tastenkombinationen bedient:

Türen links: STRG + 7 (Num)
Türen rechts: STRG + 9 (Num)
Bugklappe: STRG + 8 (Num)
2. Stromabnehmer: Shift + P

Dabei ist es wichtig, die Zahlen des Nummernblocks zu nutzen, da sonst die Animation nicht ausgelöst wird. Notebook-Benutzer, die keinen Nummernblock haben, können meist über die Funktionstaste die Nummernblock-Tasten nutzen.
Go to the top of the page
 
+Quote Post

Dan Kirchner
Beitrag 7.07.2009, 12:52
Beitrag #2


iDesign
Gruppensymbol

Beigetreten: 6.12.06
Wohnort: Berlin-Gesundbrunnen
Mitglieds-Nr.: 1




Frage: Bei mir stürzt der Train Simulator ab, wenn ich Aufgaben fahre. Was kann ich tun?

Antwort:
Der Train Simulator ist eine alte Software. Daher ist es wichtig, eine möglichst optimale Ausnutzung des Hauptspeichers zu erreichen. Dazu können beitragen:
  • Die Nutzung des Programms TrainStore
  • Starten des MSTS mit der -mem:512 Verknüpfung
  • Die Nutzung des BinPatch (Hinweis: Dies geschieht auf eigene Gefahr!) - ein Leitfaden zu diesem Thema kann hier heruntergeladen werden.
  • Abspeichern der Aufgabe vor kritischen Stellen (großen Städten) und diesen Speicherstand nach MSTS-Neustart laden


Näheres ist auch im Handbuch, welches im Startmenü verlinkt ist, unter dem Puntk "Performanceprobleme" beschrieben.

Weiterhin können die Abstürze auf die Nutzung von Windows Vista / Windows 7 zurückzuführen sein. Es kann keine 100%ige Lauffähigkeit des Train Simulators unter Windows Vista / Windows 7 garantiert werden.
Go to the top of the page
 
+Quote Post

Dan Kirchner
Beitrag 7.07.2009, 12:55
Beitrag #3


iDesign
Gruppensymbol

Beigetreten: 6.12.06
Wohnort: Berlin-Gesundbrunnen
Mitglieds-Nr.: 1




Frage: Die akustischen Ansagen brechen während des Abspielens ab, "springen" oder werden an völlig falscher Stelle abgespielt. Was mache ich falsch?

Antwort:
Es ist in Einzelfällen nicht auszuschließen, dass nach dem Abspeichern einer Aufgabe und Starten des Speicherstands Ansagen an falschen Stellen abgespielt werden. Dies ist ein Fehler des TrainSimulators, auf den wir keinen Einfluss haben.

Sollte einmal eine Ansage während des Abspielens abbrechen oder "springen", so haben Sie vermutlich die Kameraperspektive gewechselt, während die Ansage abgespielt wurde. Der Train Simulator spielt die Sounds der Innen- und Außenansicht leider nicht synchron ab, so dass es sich empfiehlt, während der Ansagen nicht die Kameraperspektive zu wechseln.
Go to the top of the page
 
+Quote Post

Dan Kirchner
Beitrag 7.07.2009, 12:55
Beitrag #4


iDesign
Gruppensymbol

Beigetreten: 6.12.06
Wohnort: Berlin-Gesundbrunnen
Mitglieds-Nr.: 1




Frage: Die Installation wird ausgeführt aber trotzdem wurden die Dateien nicht installiert. Ich benutze das Betriebssystem Vista/Win7. Was kann ich tun?

Antwort:

Variante 1:
  1. Setup.exe auf Desktop kopieren
  2. Rechtsklick --> Eigenschaften
  3. Kompatibilitätsmodus auf Windows xp einstellen
  4. setup.exe als Administrator ausführen


Variante 2:
Vista
  1. Start --> Systemsteuerung --> Alle Systemsteuerungselemente (Rollmenu Kopfzeile) --> Benutzerkonten --> Einstellungen der Benutzerkontensteuerung ändern
  2. Regler links ganz nach unten ziehen (nie benachrichtigen) --> ok
  3. PC neu starten
  4. AddOn von CD installieren

Win7
  1. Start --> Systemsteuerung --> Benutzerkonten und Jugendschutz --> Benutzerkonten -> Einstellungen der Benutzerkontensteuerung ändern
  2. Den Regler auf die unterste Stufe stellen und OK klicken.
  3. PC neu starten.
  4. AddOn von CD installieren
Go to the top of the page
 
+Quote Post

Dan Kirchner
Beitrag 3.01.2010, 17:33
Beitrag #5


iDesign
Gruppensymbol

Beigetreten: 6.12.06
Wohnort: Berlin-Gesundbrunnen
Mitglieds-Nr.: 1




Frage: Ich habe die Batch Dateien ausgeführt, dennoch funktionieren die erweiterten Bin Funktionen (zB heben des hinteren Pantos) nicht, ebenso wie die höhere Führerstandsauflösung. Ich benutze Win7.

Lösung:
  1. Start --> Systemsteuerung --> Benutzerkonten und Jugendschutz --> Benutzerkonten -> Einstellungen der Benutzerkontensteuerung ändern
  2. Den Regler auf die unterste Stufe stellen und OK klicken.
  3. PC neu starten.
  4. Batch Dateien ausführen
Go to the top of the page
 
+Quote Post


Closed TopicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 

Vereinfachte Darstellung Aktuelles Datum: 22.09.2017 - 19:36